
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5R48N5J');</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-0612221643008511",
                enable_page_level_ads: true
            });
        </script>
<meta charset="utf-8">
<meta property="fb:app_id" content="265666090822959" />
<meta property="fb:pages" content="313442477982" />
<base href="https://afloat.ie/sail/tall-ships/item/48229-tall-ships-newry-based-sailing-charity-carries-chocolate-under-sail" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Tall ship,Carlingford Lough" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="author" content="Betty Armstrong" />
<meta property="og:url" content="https://afloat.ie/sail/tall-ships/item/48229-tall-ships-newry-based-sailing-charity-carries-chocolate-under-sail" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The passionate team of volunteers also used a Boyne Currachs Heritage Group&amp;#39;s traditional open-ended clinker-built Drontheim rowing boat" />
<meta property="og:image" content="https://afloat.ie/media/k2/items/cache/19decc0b3ad05aa7c3a83eda03228aed_L.jpg" />
<meta name="image" content="https://afloat.ie/media/k2/items/cache/19decc0b3ad05aa7c3a83eda03228aed_L.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Tall Ships &amp; Newry Based Sailing Charity Carry Chocolate Under Sail &amp; Oar" />
<meta name="twitter:description" content="The passionate team of volunteers also used a Boyne Currachs Heritage Group&amp;#39;s traditional open-ended clinker-built Drontheim rowing boat" />
<meta name="twitter:image" content="https://afloat.ie/media/k2/items/cache/19decc0b3ad05aa7c3a83eda03228aed_L.jpg" />
<meta name="twitter:image:alt" content="TS Britta waits in Carlingford Lough as the Drontheim rowers come ashore with a cargo of chocolate" />
<meta name="description" content="The passionate team of volunteers also used a Boyne Currachs Heritage Group&amp;#39;s traditional open-ended clinker-built Drontheim rowing boat" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Tall Ships &amp; Newry Based Sailing Charity Carry Chocolate Under Sail &amp; Oar</title>
<link href="/sail/tall-ships/item/48229-tall-ships-newry-based-sailing-charity-carries-chocolate-under-sail" rel="canonical" />
<link href="/templates/afloatbootstrapsass/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v=2.10.4&b=20200604" rel="stylesheet" type="text/css" />
<link href="/media/sliders/css/style.min.css?v=7.10.0" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.min.css?694e8c6cd10a5c458a4efb27d8ee5c83" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jce/css/content.css?874d941756775333ce51235c5d944356" rel="stylesheet" type="text/css" />
<link href="/media/readmorejs/assets/readmore.css?v=0.1" rel="stylesheet" type="text/css" />
<link href="/plugins/content/simplepopup/simplepopup/spustyle.css" rel="stylesheet" type="text/css" />
<link href="/plugins/content/simplepopup/simplepopup/fancybox/jquery.fancybox-1.3.4.css" rel="stylesheet" type="text/css" />
<link href="https://afloat.ie/modules/mod_jf_mobilemenu/assets/jf_mm.min.css" rel="stylesheet" type="text/css" />
<link href="//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    		div.itemCategory, 
		div.catItemCategory, 
		div.userItemCategory, 
		div.tagItemCategory,
		div.latestItemCategory, 
		a.moduleItemCategory { display: none; }
		.itemFullText { margin-bottom: 15px; }
		.w357-item-categories span { font-weight: 700; }.jf_mm_trigger,#jf_mm_menu{display:block}
			.jf_mm_trigger{background-color:#4a5052;color:#f5f5f5}
			.jf_mm_wrapper .levelHolderClass,.jf_mm_wrapper .jf_mm_inactive{background-color:#4a5052}
			.jf_mm_wrapper li{background-color:#4a5052}
			.jf_mm_wrapper li:hover{background-color:#434749}
			.jf_mm_wrapper .backItemClass{background-color:#444444}
			.jf_mm_wrapper .backItemClass:hover{background-color:#333333}
			.jf_mm_wrapper li,.jf_mm_wrapper li:last-child,.jf_mm_wrapper .backItemClass{border-color:#5a5e5f}
			.jf_mm_wrapper h2{color:#888888}
			.jf_mm_wrapper a,.jf_mm_wrapper a:hover{color:#eeeeee}
			.jf_mm_wrapper .ltr,.jf_mm_wrapper .rtl{-webkit-box-shadow:5px 0 5px -5px #202020;-moz-box-shadow:5px 0 5px -5px #202020;box-shadow:5px 0 5px -5px #202020;}
		#jf_mm_menu.jf_hidden{display:none!important}
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"d0b5bc24d9b46f9acbc323c4960e7ff5","system.paths":{"root":"","base":""},"rl_sliders":{"use_hash":0,"reload_iframes":0,"init_timeout":10,"urlscroll":0}}</script>
<script src="/media/jui/js/jquery.min.js?874d941756775333ce51235c5d944356" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?874d941756775333ce51235c5d944356" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?874d941756775333ce51235c5d944356" type="text/javascript"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.4&b=20200604&sitepath=/" type="text/javascript"></script>
<script src="/media/system/js/core.js?874d941756775333ce51235c5d944356" type="text/javascript"></script>
<script src="/media/sliders/js/script.min.js?v=7.10.0" type="text/javascript"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.min.js?1f7b0a303a8f99b234bb0a0914bb82ad" type="text/javascript"></script>
<script src="/media/readmorejs/assets/readmore.js?v=0.4" type="text/javascript"></script>
<script src="/plugins/content/simplepopup/simplepopup/fancybox/jquery.mousewheel-3.0.4.pack.js" type="text/javascript"></script>
<script src="/plugins/content/simplepopup/simplepopup/fancybox/jquery.fancybox-1.3.4.pack.js" type="text/javascript"></script>
<script src="https://afloat.ie/modules/mod_jf_mobilemenu/assets/jquery.jf_multilevelpushmenu.min.js" type="text/javascript"></script>
<script src="https://afloat.ie/modules/mod_jf_mobilemenu/assets/jf_mm.min.js" type="text/javascript"></script>
<script type="text/javascript">
		var jQueryW357 = jQuery.noConflict();
		jQueryW357(document).ready(function($){
			$("div.itemCategory").remove(); // remove the "Published in _CATEGORY_NAME_" in component
			$("a.moduleItemCategory").remove(); // remove the "Published in _CATEGORY_NAME_" in module
			$('.k2ItemsBlock li').contents().filter(function() { return this.nodeType == 3; }).remove(); // remove the text "in" in module
		});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":500,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});jQuery(document).ready(
function() {
            jQuery('.readmorejs-block').each(
                    function(idx, elm) {
                        if (idx>=0) { //prevent jquery array to be "eached"
                            var readmoreClass= jQuery(elm).data("readmore-class") === undefined && "btn btn-info" || jQuery(elm).data("readmore-class");
                            var readlessClass=jQuery(elm).data("readless-class")  === undefined && "btn" || jQuery(elm).data("readless-class");
                            var readmoreTxt=jQuery(elm).data("readmore-txt") === undefined && "Read more" || jQuery(elm).data("readmore-txt");
                            var readlessTxt=jQuery(elm).data("readless-txt") === undefined && "Close" || jQuery(elm).data("readless-txt");
                            var thresholdHeight=jQuery(elm).data("threshold-height") === undefined && 100 || jQuery(elm).data("threshold-height");
                            if (jQuery(elm).data("threshold-height")!=undefined && jQuery(elm).data("threshold-height")===0)
                            {
                                thresholdHeight=0;
                            }
                            var aniSpeed=jQuery(elm).data("animation-speed") || 200;
                            
                            jQuery(elm).css("border","").readmore({
                                speed: aniSpeed,
                                maxHeight: thresholdHeight,
                                moreLink: '<a class="'+readmoreClass+'" href="#">'+readmoreTxt+'</a>',
                                lessLink: '<a class="'+readlessClass+'" href="#">'+readlessTxt+'</a>'
                                        //beforeToggle:  function(trigger, element, more) {
                                        //afterToggle:  function(trigger, element, more) {
                            });
                        }
                    });
});
                       
				var jf_mm_icons = [ 
					{itemID:"-"+"",fa_icon:"",img:"",style:""}
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				];
				jQuery(document).ready(function($){$("#jf_mm_menu").jf_mm_menu()});
			var jf_mm_direction = "rtl";jQuery(document).ready(function($){$("#jf_mm_menu,.jf_mm_trigger").addClass("jf_mm_rtl")});var jf_mm_backBtnTxt = "Back";!function(n){n(window).load(function(){n("#jf_mm_menu").removeClass("jf_hidden")})}(jQuery);
	</script>
<script type="application/ld+json">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</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://afloat.ie/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Sail",
            "item": "https://afloat.ie/sail"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Tall Ships",
            "item": "https://afloat.ie/sail/tall-ships"
        },
        {
            "@type": "ListItem",
            "position": 4,
            "name": "Tall Ships &amp; Newry Based Sailing Charity Carry Chocolate Under Sail &amp; Oar",
            "item": "https://afloat.ie/sail/tall-ships/item/48229-tall-ships-newry-based-sailing-charity-carries-chocolate-under-sail"
        }
    ]
}
</script>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script src="//use.typekit.net/jzm0ibt.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="/templates/afloatbootstrapsass/js/modernizr.min.js"></script>
<script type="text/javascript" src="/templates/afloatbootstrapsass/js/placeholders.min.js"></script>
<script type="text/javascript" src="/templates/afloatbootstrapsass/js/bootstrap.min.js"></script>
<link rel="stylesheet" href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" type="text/css">
<link rel="stylesheet" href="/templates/afloatbootstrapsass/css/bootstrap.min.css?v=1.0.1" type="text/css" media="screen" />
<link rel="stylesheet" href="/templates/afloatbootstrapsass/css/template.min.css?v=3.5.5" type="text/css" media="screen" />
<link rel="stylesheet" href="/templates/afloatbootstrapsass/css/edits.css?v=1.0.3" type="text/css" media="screen" />
</head>
<body class="default">
<div id="fb-root"></div>
<script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1&appId=265666090822959';
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5R48N5J"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="info-bar-bg">
<div class="container">
<div class="row">
<div class="logo">
<div class="moduletable-nopadding">
<div class="custom-nopadding">
<div><a href="/"><img src="/images-2/afloat-logo-white.png" alt="Afloat" class="img-responsive" title="Afloat" /></a></div></div>
</div>
</div>
<div class="top-menu">
<div class="moduletable social">
<div class="custom social">
<div class="icon"><a href="https://www.facebook.com/AfloatMagazine"><img src="/images-2/icons/icon-facebook.svg" alt="Like us on Facebook" width="10px" height="22px" title="Like us on Facebook" /></a></div>
<div class="icon"><a href="https://www.youtube.com/channel/UCrMEqZtov6qO-kVPCtqrTyw"><img src="/images-2/icons/icon-youtube.svg" alt="Subscribe to us on YouTube" width="21px" height="22px" title="Subscribe to us on YouTube" /></a></div>
<div class="icon"><a href="https://twitter.com/Afloatmagazine"><img src="/images-2/icons/icon-twitter.svg" alt="Follow us on Twitter" width="22px" height="22px" title="Follow us on Twitter" /></a></div>
<div class="icon"><a href="https://www.instagram.com/afloat.ie"><img src="/images-2/icons/icon-instagram.svg" alt="Follow us on Instagram" width="19px" height="22px" title="Follow us on Instagram" /></a></div></div>
</div>
<div class="moduletable top-nav">
<ul class="nav menu mod-list">
<li class="item-3222"><a href="/crossword">Dubarry Crossword</a></li><li class="item-3300"><a href="/boats-for-sale">Boats For Sale</a></li></ul>
</div>
<div class="moduletable popout">
<div id="jf_mm_menu" class=" jf_hidden"><nav><h2><i class="fa fa-times"></i>Menu</h2><ul>
<li class="item-1204 default"><a href="/">Home</a><h2><i></i>Home</h2></li><li class="item-1210 active deeper parent"><a href="/sail">Sail</a><h2><i></i>Sail</h2><ul class="nav-child unstyled"><li class="item-1233 parent"><a href="/sail/sailing-clubs">Sailing Clubs</a><h2><i></i>Sailing Clubs</h2></li><li class="item-1250 parent"><a href="/sail/sailor-of-the-month">Sailor of the Month</a><h2><i></i>Sailor of the Month</h2></li><li class="item-1249 parent"><a href="/sail/olympic-sailing">Olympic Sailing</a><h2><i></i>Olympic Sailing</h2></li><li class="item-1247"><a href="/sail/isa">ISA</a><h2><i></i>ISA</h2></li><li class="item-1246 parent"><a href="/sail/how-to-sail">How To Sail</a><h2><i></i>How To Sail</h2></li><li class="item-1245"><a href="/sail/icra">ICRA</a><h2><i></i>ICRA</h2></li><li class="item-1244"><a href="/sail/isaf">ISAF</a><h2><i></i>ISAF</h2></li><li class="item-1243 parent"><a href="/sail/offshore">Offshore</a><h2><i></i>Offshore</h2></li><li class="item-1242"><a href="/sail/team-racing">Team Racing</a><h2><i></i>Team Racing</h2></li><li class="item-1241 parent"><a href="/sail/events">Events</a><h2><i></i>Events</h2></li><li class="item-1240 current active"><a href="/sail/tall-ships">Tall Ships</a><h2><i></i>Tall Ships</h2></li><li class="item-1239"><a href="/sail/cruising">Cruising</a><h2><i></i>Cruising</h2></li><li class="item-1238"><a href="/sail/sailing-fitness">Sailing Fitness</a><h2><i></i>Sailing Fitness</h2></li><li class="item-1236"><a href="/sail/match-racing">Match Racing</a><h2><i></i>Match Racing</h2></li><li class="item-1235"><a href="/sail/youth-sailing">Youth Sailing</a><h2><i></i>Youth Sailing</h2></li><li class="item-1234 parent"><a href="/sail/sailing-classes">Sailing Classes</a><h2><i></i>Sailing Classes</h2></li><li class="item-1251 parent"><a href="/sail/historic-boats">Historic Boats</a><h2><i></i>Historic Boats</h2></li><li class="item-4158"><a href="/sail/scottish-waters">Scottish Waters</a><h2><i></i>Scottish Waters</h2></li><li class="item-4159"><a href="/sail/northern-ireland-waters">Northern Ireland Waters</a><h2><i></i>Northern Ireland Waters</h2></li></ul></li><li class="item-1211 parent"><a href="/power">Power</a><h2><i></i>Power</h2></li><li class="item-1212 parent"><a href="/watersport">Watersport</a><h2><i></i>Watersport</h2></li><li class="item-1213 parent"><a href="/safety">Safety</a><h2><i></i>Safety</h2></li><li class="item-1214 parent"><a href="/inland">Inland</a><h2><i></i>Inland</h2></li><li class="item-1215 parent"><a href="/port-news">Ports</a><h2><i></i>Ports</h2></li><li class="item-1216 parent"><a href="/marine-environment">Environment</a><h2><i></i>Environment</h2></li><li class="item-1220 parent"><a href="/blogs">Blogs</a><h2><i></i>Blogs</h2></li><li class="item-1219 parent"><a href="/resources">Resources</a><h2><i></i>Resources</h2></li><li class="item-1916"><a href="http://photogallery.afloat.ie/gallery-list" target="_blank" rel="noopener noreferrer">Gallery</a><h2><i></i>Gallery</h2></li><li class="item-1221"><a href="/contact-us">Contact</a><h2><i></i>Contact</h2></li></ul>
</nav>
</div>
<div class="jf_mm_trigger">Menu<span class="glyphicon glyphicon-menu-hamburger" aria-hidden="true"></span></div>
<div class="jf_mm_backout"></div> </div>
</div>
</div>
</div>
</div>
<div class="page-bg">
<div class="strapline-bg">
<div class="container">
<div class="row">
<div class="strapline col-sm-12">
<div class="moduletable strapline-supported">
<div class="custom strapline-supported">
<div class="allianz-banner"><a href="https://www.allianz.ie/Boat-Insurance/?cmpid=dis/afloat/boatROIQ3" target="_blank"><img src="/images/stories/banners/allianz-banner-text.png" alt="Allianz and Afloat - Supporting Irish Boating" /></a></div>
<h1>Ireland's sailing, boating &amp; maritime magazine</h1>
<p class="yellow">In association with <img src="/images/modules/isa-logo-yellow.png" alt="ISA Logo" width="25" height="30" title="ISA Logo" /> <span class="large">Irish Sailing</span></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="full-width-banner-bg">
<div class="container">
<div class="row">
</div>
</div>
</div>
<div class="content-bg">
<div class="container">
<div class="row">
<div class="featured-content col-sm-12">
<div class="moduletable featured-sections">
<div class="custom featured-sections">
<div class="rl_sliders nn_sliders accordion panel-group" id="set-rl_sliders-1" role="presentation"><a id="rl_sliders-scrollto_1" class="anchor rl_sliders-scroll nn_sliders-scroll"></a>
<div class="accordion-group panel rl_sliders-group nn_sliders-group">
<a id="rl_sliders-scrollto_see-all-featured-sections" class="anchor rl_sliders-scroll nn_sliders-scroll"></a>
<div class="accordion-heading panel-heading" aria-controls="see-all-featured-sections">
<a href="https://afloat.ie/sail/tall-ships/item/48229-tall-ships-newry-based-sailing-charity-carries-chocolate-under-sail#see-all-featured-sections" title="See All Featured Sections" class="accordion-toggle rl_sliders-toggle nn_sliders-toggle collapsed" data-toggle="collapse" id="slider-see-all-featured-sections" data-id="see-all-featured-sections" data-parent="#set-rl_sliders-1" aria-expanded="false"><span class="rl_sliders-toggle-inner nn_sliders-toggle-inner"> See All Featured Sections</span></a>
</div>
<div class="accordion-body rl_sliders-body nn_sliders-body collapse" role="region" aria-labelledby="slider-see-all-featured-sections" aria-hidden="true" id="see-all-featured-sections">
<div class="accordion-inner panel-body">
<h2 class="rl_sliders-title nn_sliders-title">See All Featured Sections</h2>
<div> <div class="moduletable side-buttons blue-title">
<h3>Featured Sailing School</h3>
<div class="custom side-buttons blue-title">
<div><a href="/sail/icra"></a><a href="/sail/how-to-sail/inss"><img src="/images/news_content_images/INSS_sidebutton.png" alt="INSS sidebutton" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Clubs</h3>
<div class="custom side-buttons blue-title">
<div><a href="/sail/sailing-clubs/dublin-bay-sailing-club-news"></a><a href="/sail/sailing-clubs/dublin-bay-sailing-club-news"><img src="/images/covers/dbsc_mainbutton.png" alt="dbsc mainbutton" /></a></div>
<div><a href="/sail/sailing-clubs/howth-yacht-club"><img src="/images/images/news_content_images/Howth_Yacht_Club.png" alt="Howth Yacht Club" /></a></div>
<div><a href="/sail/sailing-clubs/kinsale-news"><img src="/images/banners/kinsale_sidebutton.png" alt="Kinsale Yacht Club" /></a></div>
<div><a href="/sail/sailing-clubs/national-yacht-club"><img src="/images/news_content_images/nyc_sidebutton_flag.png" alt="National Yacht Club " /></a></div>
<div><a href="/sail/sailing-clubs/royal-cork-yacht-club"><img src="/images/images/news_content_images/RCYC_sidebutton.png" alt="Royal Cork Yacht Club" /></a></div>
<div><a href="/sail/sailing-clubs/royal-irish-yacht-club"><img src="/images/images/news_content_images/RIYC_sidebutton.png" alt="Royal Irish Yacht club" /></a></div>
<div><a href="/sail/sailing-clubs/royal-st-george"><img src="/images/news_content_images/rstg_sidebutton.png" alt="Royal Saint George Yacht Club" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Brokers</h3>
<div class="custom side-buttons blue-title">
<div class="itemBody"><a href="/resources/crosshaven-boatyard"><img src="/images/cby_sidebutton.png" /></a></div>
<div class="itemBody"><a href="/resources/bj-marine"><img src="/images/bjmarine_sidebutton.png" /></a></div>
<div class="itemBody"><a href="/resources/marine-industry-news/trade-news/j-boats-grand-soleil"><img src="/images/grandsoleil_sidebutton.png" /></a></div>
<div class="itemBody"><a href="/resources/marine-industry-news/trade-news/leinster-boats"><img src="/images/leinster_sidebutton.png" alt="leinster sidebutton" /></a></div>
<div class="itemBody"><a href="/resources/mgm-boats"><img src="/images/banners/mgm_sidebutton.png" /></a></div>
<div class="itemBody"><a href="/resources/x-yachts-gb-irl"><img src="/images/xyachts_sidebutton.png" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Associations</h3>
<div class="custom side-buttons blue-title">
<div><a href="/sail/isa" style="background-color: white;"></a><a href="/sail/isa"><img src="/images/ISA_sidebutton_dob.png" alt="ISA sidebutton dob" /></a></div>
<div><a href="/sail/icra"><img src="/images/news_content_images/ICRA_sidebutton.png" alt="ICRA" title="ICRA" /></a></div>
<div><a href="/sail/offshore/isora"><img src="/images/news_content_images/isora_sidebutton.png" alt="isora sidebutton" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Chandleries</h3>
<div class="custom side-buttons blue-title">
<div><a href="/resources/marine-industry-news/trade-news/ch-marine-chandlery"><img src="/images/banners/CHMarine-Afloat-logo.png" alt="CHMarine Afloat logo" /></a></div>
<div><a href="/resources/marine-industry-news/o-sullivan-s-marine"><img src="/images/osm_sidebutton.png" alt="osm sidebutton" /></a></div>
<div><a href="/resources/marine-industry-news/viking-marine"><img src="/images/525__130_afloat_banner.jpg" alt="https://afloat.ie/resources/marine-industry-news/viking-marine" /></a></div>
</div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Sailmakers</h3>
<div class="custom side-buttons blue-title">
<div><a href="/resources/marine-industry-news/north-sails-ireland"><img src="/images/images/news_content_images/northsails_sidebutton.png" alt="northsails sidebutton" /></a></div>
<div><a href="/resources/marine-industry-news/uk-sailmakers-ireland"><img src="/images/news_content_images/uksails_sidebutton.png" alt="uksails sidebutton" /></a></div>
<p><a href="/resources/marine-industry-news/quantum-sails"><img src="/images/quantum_sidebutton.png" alt="quantum sidebutton" style="float: none;" width="525" role="figure" /></a></p></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Blogs</h3>
<div class="custom side-buttons blue-title">
<div><a href="/blogs/sailing-saturday-with-wm-nixon"><img src="/images/news_content_images/afloat_wmnixon_side.png" alt="W M Nixon - Sailing on Saturday" title="W M Nixon - Sailing on Saturday" /></a></div>
<div><a href="/blogs/tom-macsweeney"><img src="/images/news_content_images/podcast_sidebutton.png" alt="podcast sidebutton" /></a></div>
<div><a href="/blogs/mark-mansfield-on-sailing"><img src="/images/news_content_images/mansfield_sidebutton.png" alt="mansfield sidebutton" /></a></div>
<div><a href="/resources/afloat-boats-for-sale"><img src="/images/news_content_images/BSB_sidebutton.png" alt="BSB sidebutton" /></a></div>
<div><a href="/boats-for-sale/create-account"><img src="/images/news_content_images/sellingboat_sidebutton.png" alt="sellingboat sidebutton" /></a></div></div>
</div>
</div>
</div></div></div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="content-bg">
<div class="container">
<div class="row">
<div class="left-col col-sm-2">
<div class="left-col-bg">
<div class="moduletable">
<div class="custom">
<div class="embed-container allianz-advert advert-160x600"><iframe src="/adverts/160x600-responsive/index.html"></iframe></div>
<div class="embed-container allianz-advert advert-336x280"><iframe src="/adverts/336x280-responsive/index.html"></iframe></div></div>
</div>
</div>
</div>
<div class="middle-col col-sm-7">
<div class="middle-col-bg">
<div class="content">
<div id="system-message-container">
</div>

<span id="startOfPageId48229"></span>
<div id="k2Container" class="itemView ">


<div class="itemHeader">
<div class="title-box-bg">

<h2 class="itemTitle">
Tall Ships &amp; Newry Based Sailing Charity Carry Chocolate Under Sail &amp; Oar </h2>

<div class="itemDateCreated">
2nd November 2020 </div>

<div class="itemAuthor">
<a rel="author" href="/betty-armstrong">Betty Armstrong</a>
</div>

<div class="itemHits">
<img style="display: inline" src="https://afloat.ie/counter/count.php?hash=130b881eec32646d3953459faca8e2b0&precount=0" />
</div>
</div>

<div class="itemImageBlock">
<span class="itemImage">
<img src="/media/k2/items/cache/19decc0b3ad05aa7c3a83eda03228aed_L.jpg" alt="TS Britta waits in Carlingford Lough as the Drontheim rowers come ashore with a cargo of chocolate" style="width:767px; height:auto;" />
</span>
<span class="itemImageCaptionOuter">

 <span class="itemImageCaption">TS Britta waits in Carlingford Lough as the Drontheim rowers come ashore with a cargo of chocolate</span>

<span class="itemImageCredits">Photo: courtesy Columba O'Hare</span>
</span>
<div style="clear:both;"></div>
</div>
</div>


<div class="sharing-buttons">

<div class="addthis_sharing_toolbox"></div>
</div>
<div class="itemBody">



<div class="itemFullText">
<div class="in-content-ad">
<div class="custom">
<div class="embed-container allianz-advert advert-300x250"><iframe src="/adverts/300x250-responsive/index.html"></iframe></div></div>
</div>
<p>It's 7000 km from the Caribbean island of Grenada to London and somewhat farther if you travel via Den Helder in the Netherlands, Carlingford Lough, the County Down village of Killowen and Bangor in North Wales. And this is how the Chocolate Maker NearyNógs on the edge of the Mourne Mountains forged close ties with Fortnum &amp; Mason of Piccadilly in London, one of the oldest and most luxurious department stores on the planet, to help produce a 99% emission-free sailboat chocolate.</p>
<p>It is thus named because to transport the 25kg blocks of chocolate in a sustainable way as possible, the company looked back to its early 18th century roots and combined some old methods with modern green thinking to enable the 99% emission-free chocolate to be carried that 7,000 km. The chocolate's epic journey begins in the Grenada Chocolate Company's solar-powered factor in the West Indies, where the Trinitario cocoa beans are processed using zero emissions.</p>
<p><span role="figure" class="wf_caption" style="max-width: 767px; width: 100%; display: inline-block;"><img src="https://m.psecn.photoshelter.com/img-get/I0000REesM_zlvTs/s/500/I0000REesM_zlvTs.jpg" width="767" alt="The Tres Hombres Tall Ship" title="Tres Hombres" style="width: 100%; margin: initial; float: none;" role="figure" /><span style="display: block;">The 30-metre engineless brigantine, the Tres Hombres Photo: courtesy Fair transport</span></span></p>
<p>So the first stage across the Atlantic used a 30m engineless brigantine, the Tres Hombres to carry the 350kg of chocolate, in 25kg blocks The ship is owned by Fair Transport. This company carries sustainable and organic cargo between South, Central and North America and Europe. Tres Hombres has become a shining example of the existing possibilities for alternative shipping methods, and she is the ambassador for sail-powered cargo shipping worldwide. Its destination was Den Helder in the Netherlands from where the chocolate began its second voyage on the T/S Britta, with Silvery Light Sailing under Capt Chris Wren, to Carlingford Lough on the east coast of Ireland where it moored close to Killowen on the northern shore.<br /> <br />But that was only part of the story. How to get the chocolate to NearyNógs? Now a team of volunteers heeded the call to transport the chocolate to the Neary family factory. The name NearyNógs comes from children's stories written by Johnnie Neary. Neary is the family name, and Nógs comes from the Irish Gaelic word Tír na nÓg, which means the land of the youth. This passionate team of volunteers used a Boyne Currachs Heritage Group's traditional open-ended clinker-built Drontheim rowing boat. After several trips ashore with the 48 boxes of chocolate, it was a bumpy 9 km by horse and cart to NearyNógs. There the chocolate was broken down into slates, tempered and packaged in recyclable, biodegradable packaging before the final leg of its adventure to Piccadilly.</p>
<p><span role="figure" class="wf_caption" style="max-width: 767px; width: 100%; display: inline-block;"><img src="https://m.psecn.photoshelter.com/img-get/I0000hZwRVOvkuXU/s/500/I0000hZwRVOvkuXU.jpg" width="767" alt="Danish built ketch the Klevia " title="Klevia" style="width: 100%; margin: initial; float: none;" role="figure" /><span style="display: block;">The Danish built ketch the Klevia Photo: courtesy Anglesey Traditional Sail</span></span></p>
<p><span role="figure" class="wf_caption" style="max-width: 767px; width: 100%; display: inline-block;"><img src="https://m.psecn.photoshelter.com/img-get/I0000DfphKqvCNEU/s/500/I0000DfphKqvCNEU.jpg" width="767" alt="The crew of the TS Britta" title="TS Britta" style="width: 100%; margin: initial; float: none;" role="figure" /><span style="display: block;">The crew of the TS Britta</span></span></p>
<p>That final leg began with return horse and cart, and Drontheim trips to another boat, the Danish built ketch the Klevia skippered by Scott Metcalf, which transported the cargo to Port Penrhyn, in Bangor, North Wales. And to complete the virtual emission-free the final leg of this sustainable journey was entirely on land, using Fortnum &amp; Mason zero-emission electric vans to Piccadilly.</p>
<p><span role="figure" class="wf_caption" style="margin: initial; max-width: 767px; width: 100%; display: inline-block;"><img src="https://m.psecn.photoshelter.com/img-get/I0000z8i.PdXItDs/s/500/I0000z8i.PdXItDs.jpg" alt="Shane Neary, Neary Nógs chats to Gerry Brennan, Silvery Light Sailing" title="Silvery Light Sailing" width="767" style="float: none; width: 100%; margin: initial;" role="figure" /><span style="display: block;">The rowers (and the ship's dog) get ready to deliver another load of Chocolate slabs bound for NearyNógs Photo: Columba O’Hare</span></span></p>
<p>The mission was made possible with the help of the local charity Silvery Light Sailing and a hard-working rowing crew at Killowen. Silvery Light Chairman Gerry Brennan was delighted to help in the arrangements. "As a Newry based sailing charity, we were pleased to be asked help local Mournes business NearyNógs organise the emission-free transportation of their chocolate using traditional sailing ships. Being a part of the story of the journey from the Caribbean to the shelves of Piccadilly is beyond our normal outreach. Still, it was great to help promote the maritime potential and scenic beauty of Carlingford Lough and the Mournes."</p>
<p><span role="figure" class="wf_caption" style="max-width: 767px; width: 100%; display: inline-block;"><img src="https://m.psecn.photoshelter.com/img-get/I0000UPbmCDzGp4o/s/500/I0000UPbmCDzGp4o.jpg" width="767" alt="Shane Neary, Neary Nógs chats to Gerry Brennan, Silvery Light Sailing" title="Silvery Light Sailing" style="width: 100%; margin: initial; float: none;" role="figure" /><span style="display: block;">Shane Neary, (right) of NearyNógs chats to Gerry Brennan, Silvery Light Sailing Photo: Columba O'Hare</span></span></p> </div>
<div class="clr"></div>


<div class="w357-item-categories"><span>Published in</span> <a href="/sail/tall-ships">Tall Ships</a>, <a href="/sail/northern-ireland-waters">Northern Ireland Waters</a></div>
<div class="clr"></div>
</div>

<div class="custom">
</div>

<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/sail/northern-ireland-waters">Northern Ireland Waters</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
 <li><a href="/sail/tall-ships/itemlist/tag/Tall%20ship">Tall ship</a></li>
<li><a href="/sail/tall-ships/itemlist/tag/Carlingford%20Lough">Carlingford Lough</a></li>
</ul>
</div>
</div>

<div class="itemAuthorBlock">
<div class="itemAuthorAvatar">
<img src="/media/k2/users/506.jpg" alt="Betty Armstrong" />
</div>
<div class="itemAuthorDetails">
<h3>About The Author</h3>
<h4 class="itemAuthorName">Betty Armstrong</h4>
<p class="itemAuthorEmail"><a rel="nofollow" href="/cdn-cgi/l/email-protection#294b4c5d5d5069484f4546485d07404c">Email The Author</a></p>
<p>Betty Armstrong is <em>Afloat</em> and <em><a href="https://www.yachtinglife.co.uk/">Yachting Life</a></em>'s Northern Ireland Correspondent. Betty grew up racing dinghies but now sails a more sedate Dehler 36 around County Down.</p>
<p class="itemAuthorMore">
<a rel="author" href="/betty-armstrong">Read more articles by Betty Armstrong ></a>
</p>
</div>
</div>
<div class="clr"></div>


<div class="afloat-donate">
<h3>We've got a favour to ask</h3>
<p>More people are reading Afloat.ie than ever thanks to the power of the internet but we're in stormy seas because advertising revenues across the media are falling fast. Unlike many news sites, we haven’t put up a paywall because we want to keep our marine journalism open.</p>
<p>Afloat.ie is Ireland's only full–time marine journalism team and it takes time, money and hard work to produce our content.</p>
<p>So you can see why we need to ask for your help.</p>
<p>If everyone chipped in, we can enhance our coverage and our future would be more secure. You can help us through a small donation. Thank you.</p>
<div class="button left">
<a href="/donate"><img src="/images/ctas/donate-button-direct.png" alt="Direct Donation to Afloat button" title="Direct Donation to Afloat button" /></a>
</div>
<div class="button right">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="K8WMH5KTL38FQ" />
<input type="image" src="/images/ctas/donate-button-paypal.png" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_IE/i/scr/pixel.gif" width="1" height="1" />
</form>
</div>
</div>
<div class="clr"></div>

<div class="itemRelated">
<h3>You might also want to read...</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/marine-environment/marine-wildlife/item/47001-ireland-s-newest-resident-dolphin-gets-a-name">Ireland’s Newest Resident Dolphin Gets A Name</a>
<div class="itemRelCat"> <a href="/marine-environment/marine-wildlife">Marine Wildlife</a></div>
</li>
<li class="odd">
<a class="itemRelTitle" href="/port-news/ferry-news/item/46623-rare-opportunity-as-ferry-cruises-from-carlingford-lough-head-out-to-haulbowline-lighthouse">Rare Opportunity As Ferry &#039;Cruises&#039; from Carlingford Lough Out to Haulbowline Lighthouse</a>

<div class="itemRelCat"> <a href="/port-news/ferry-news">Ferry</a></div>
</li>
<li class="even">
<a class="itemRelTitle" href="/watersport/angling/item/46340-loughs-agency-elicence-portal-now-back-online">Loughs Agency eLicence Portal Now Back Online</a>
<div class="itemRelCat"> <a href="/watersport/angling">Angling</a></div>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
<div class="fb-comments" data-width="100%" data-order-by="time" data-numposts="10"></div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/sail/tall-ships/item/48229-tall-ships-newry-based-sailing-charity-carries-chocolate-under-sail#startOfPageId48229">
</a>
</div>
<div class="clr"></div>
</div>


</div>
<div class="below-content">
<div class="moduletable sponsor-logos">
<div class="custom sponsor-logos">
<div class="rl_sliders nn_sliders accordion panel-group" id="set-rl_sliders-2" role="presentation"><a id="rl_sliders-scrollto_2" class="anchor rl_sliders-scroll nn_sliders-scroll"></a>
<div class="accordion-group panel rl_sliders-group nn_sliders-group">
<a id="rl_sliders-scrollto_afloat-ie-proudly-supported-by" class="anchor rl_sliders-scroll nn_sliders-scroll"></a>
<div class="accordion-heading panel-heading" aria-controls="afloat-ie-proudly-supported-by">
<a href="https://afloat.ie/sail/tall-ships/item/48229-tall-ships-newry-based-sailing-charity-carries-chocolate-under-sail#afloat-ie-proudly-supported-by" title="Afloat.ie Proudly Supported By" class="accordion-toggle rl_sliders-toggle nn_sliders-toggle collapsed" data-toggle="collapse" id="slider-afloat-ie-proudly-supported-by" data-id="afloat-ie-proudly-supported-by" data-parent="#set-rl_sliders-2" aria-expanded="false"><span class="rl_sliders-toggle-inner nn_sliders-toggle-inner"> Afloat.ie Proudly Supported By</span></a>
</div>
<div class="accordion-body rl_sliders-body nn_sliders-body collapse" role="region" aria-labelledby="slider-afloat-ie-proudly-supported-by" aria-hidden="true" id="afloat-ie-proudly-supported-by">
<div class="accordion-inner panel-body">
<h2 class="rl_sliders-title nn_sliders-title">Afloat.ie Proudly Supported By</h2>
<h2>Title Sponsor</h2>
<ul>
<li><img title="Allianz" src="/images/logos/sponsors/allianz.png" alt="Allianz" /></li>
</ul>
<h3>In Association With</h3>
<ul>
<li><img title="Irish Sailing Association" src="/images/logos/sponsors/irish-sailing-association.png" alt="Irish Sailing Association" /></li>
</ul>
<h3>Foundation Supporters</h3>
<h4>Clubs &amp; Associations</h4>
<ul>
<li><img title="Irish Cruiser Racing Association" src="/images/logos/sponsors/irish-cruiser-racing-association.png" alt="Irish Cruiser Racing Association" /></li>
<li><img title="Irish Sea Offshore Racing Association" src="/images/logos/sponsors/irish-sea-offshore-racing-association.png" alt="Irish Sea Offshore Racing Association" /></li>
<li><img title="Royal National Lifeboat Institution" src="/images/logos/sponsors/royal-national-lifeboat-institution.png" alt="Royal National Lifeboat Institution" /></li>
<li><img title="Royal Cork Yacht Club" src="/images/logos/sponsors/royal-cork-yacht-club.png" alt="Royal Cork Yacht Club" /></li>
<li><img title="Howth Yacht Club" src="/images/logos/sponsors/howth-yacht-club.png" alt="Howth Yacht Club" /></li>
<li><img title="Royal Irish Yacht Club" src="/images/logos/sponsors/royal-irish-yacht-club.png" alt="Royal Irish Yacht Club" /></li>
<li><img title="The National Yacht Club" src="/images/logos/sponsors/the-national-yacht-club.png" alt="The National Yacht Club" /></li>
<li><img title="Dublin Bay Sailing Club" src="/images/logos/sponsors/dublin-bay-sailing-club.png" alt="Dublin Bay Sailing Club" /></li>
<li><img title="Kinsale Yacht Club" src="/images/logos/sponsors/kinsale-yacht-club.png" alt="Kinsale Yacht Club" /></li>
<li><img title="Royal St George Yacht Club" src="/images/logos/sponsors/royal-st-george-yacht-club.png" alt="Royal St George Yacht Club" /></li>
</ul>
<h4>Marine Industry</h4>
<ul>
<li><img title="Dubarry" src="/images/logos/sponsors/dubarry.png" alt="Dubarry" /></li>
<li><img title="North Sails" src="/images/logos/sponsors/north-sails.png" alt="North Sails" /></li>
<li><img title="Irish National Sailing Powerboat School" src="/images/logos/sponsors/irish-national-sailing-powerboat-school.png" alt="Irish National Sailing Powerboat School" /></li>
<li><img title="UK Sailmakers" src="/images/logos/sponsors/uk-sailmakers.png" alt="UK Sailmakers" /></li>
<li><img title="Viking Marine" src="/images/logos/sponsors/viking-marine.png" alt="Viking Marine" /></li>
<li><img title="CH Marine" src="/images/logos/sponsors/ch-marine.png" alt="CH Marine" /></li>
<li><img title="Dun Laoghaire Marina" src="/images/logos/sponsors/dun-laoghaire-marina.png" alt="Dun Laoghaire Marina" /></li>
<li><img title="MGM Boats" src="/images/logos/sponsors/mgm.png" alt="MGM Boats" /></li>
<li><img title="X-Yachts" src="/images/logos/sponsors/x-yachts.png" alt="X-Yachts" /></li>
<li><img title="O'Sullivans Marine" src="/images/logos/sponsors/o-sullivans-marine.png" alt="O'Sullivans Marine" /></li>
</ul>
</div></div></div></div></div>
</div>
</div>
</div>
</div>
<div class="left-col right col-sm-3">
<div class="left-col-bg">
<div class="moduletable">
<div class="custom">
<div class="embed-container allianz-advert advert-160x600"><iframe src="/adverts/160x600-responsive/index.html"></iframe></div>
<div class="embed-container allianz-advert advert-336x280"><iframe src="/adverts/336x280-responsive/index.html"></iframe></div></div>
</div>
</div>
</div>
<div class="right-col col-sm-3">
<div class="right-col-bg">
<div class="moduletable newsletter-signup">
<h3>Get Our Daily Digest</h3>
<div class="custom newsletter-signup">
<p>The Afloat daily newsletter highlights the best of our editors' picks, as well as the latest content from other popular sections of our website.</p>
<p class="small"><a href="https://us1.campaign-archive.com/home/?u=c08ddf0f44d95a7552ad666a3&id=56cc7c153a" target="_blank">View Previous Editions Here</a></p>
<div id="mc_embed_signup"><form action="https://afloat.us1.list-manage.com/subscribe/post?u=c08ddf0f44d95a7552ad666a3&amp;id=56cc7c153a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><input type="text" value="" name="NAME" class="required" id="mce-NAME" placeholder="First Name" /></div>
<div class="mc-field-group"><input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1" placeholder="Last Name" /></div>
<div class="mc-field-group"><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email" /></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display: none;">&nbsp;</div>
<div class="response" id="mce-success-response" style="display: none;">&nbsp;</div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c08ddf0f44d95a7552ad666a3_56cc7c153a" tabindex="-1" value="" /></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>
</div>
</form></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script>
<script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[3]='NAME';ftypes[3]='text';fnames[1]='MMERGE1';ftypes[1]='text';fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<p class="disclaimer">We will only ever use your details to send you our enews and never pass them onto third parties.</p></div>
</div>
<div class="moduletable blue-title featured-stories">
<h3>Popular Sailing Stories</h3>
<div id="k2ModuleBox609" class="k2ItemsBlock  blue-title featured-stories">
<ul>
<li class="even">


<div class="item-image-outer">
<a class="moduleItemImage" href="/safety/lifeboats/item/47906-portrush-lifeboat-launches-to-yacht-in-difficulty-off-rathlin-island">
<img src="/media/k2/items/cache/76e8d6dbda88bd2c3cf321df298679a8_L.jpg" alt="Portrush Lifeboat Launches To Yacht In Difficulty Off Rathlin Island" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/safety/lifeboats/item/47906-portrush-lifeboat-launches-to-yacht-in-difficulty-off-rathlin-island">Portrush Lifeboat Launches To Yacht In Difficulty Off Rathlin Island</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">


<div class="item-image-outer">
<a class="moduleItemImage" href="/sail/sailing-clubs/royal-cork-yacht-club/item/47909-royal-cork-eyes-window-for-autumn-racing-tomorrow-despite-gale-warning">
<img src="/media/k2/items/cache/b7c2429bbb2c17f1df49d3087c68e203_L.jpg" alt="Royal Cork Abandons Autumn Racing Today Due to Gales (UPDATED)" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/sail/sailing-clubs/royal-cork-yacht-club/item/47909-royal-cork-eyes-window-for-autumn-racing-tomorrow-despite-gale-warning">Royal Cork Abandons Autumn Racing Today Due to Gales (UPDATED)</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">


<div class="item-image-outer">
<a class="moduleItemImage" href="/sail/sailing-classes/laser/item/47910-dwyer-leads-munster-laser-4-7s-at-kinsale-yacht-club">
<img src="/media/k2/items/cache/4fa05151ba335b9bd93c7349e34c7fe6_L.jpg" alt="Dwyer Leads Restricted Munster Laser 4.7s at Kinsale Yacht Club" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/sail/sailing-classes/laser/item/47910-dwyer-leads-munster-laser-4-7s-at-kinsale-yacht-club">Dwyer Leads Restricted Munster Laser 4.7s at Kinsale Yacht Club</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">


<div class="item-image-outer">
<a class="moduleItemImage" href="/sail/historic-boats/item/47912-the-bray-droleen-is-the-cat-s-whiskers-on-her-maiden-sail">
<img src="/media/k2/items/cache/0107b300cad89e3959f80bc78b5c56d1_L.jpg" alt="The Bray Droleen is the Cat&#039;s Whiskers on Her Maiden Sail" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/sail/historic-boats/item/47912-the-bray-droleen-is-the-cat-s-whiskers-on-her-maiden-sail">The Bray Droleen is the Cat's Whiskers on Her Maiden Sail</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">


<div class="item-image-outer">
<a class="moduleItemImage" href="/sail/sailing-classes/laser/item/47913-tralee-s-cunnane-wins-as-laser-munsters-is-blown-out-in-kinsale-on-day-two">
<img src="/media/k2/items/cache/b57334993baff0ff57f7b6e26ce8bd86_L.jpg" alt="Tralee Bay&#039;s Cunnane Wins as Laser Munsters is Blown Out in Kinsale on Day Two" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/sail/sailing-classes/laser/item/47913-tralee-s-cunnane-wins-as-laser-munsters-is-blown-out-in-kinsale-on-day-two">Tralee Bay's Cunnane Wins as Laser Munsters is Blown Out in Kinsale on Day Two</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
</ul>
</div> </div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Sailing School</h3>
<div class="custom side-buttons blue-title">
<div><a href="/sail/icra"></a><a href="/sail/how-to-sail/inss"><img src="/images/news_content_images/INSS_sidebutton.png" alt="INSS sidebutton" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Clubs</h3>
<div class="custom side-buttons blue-title">
<div><a href="/sail/sailing-clubs/dublin-bay-sailing-club-news"></a><a href="/sail/sailing-clubs/dublin-bay-sailing-club-news"><img src="/images/covers/dbsc_mainbutton.png" alt="dbsc mainbutton" /></a></div>
<div><a href="/sail/sailing-clubs/howth-yacht-club"><img src="/images/images/news_content_images/Howth_Yacht_Club.png" alt="Howth Yacht Club" /></a></div>
<div><a href="/sail/sailing-clubs/kinsale-news"><img src="/images/banners/kinsale_sidebutton.png" alt="Kinsale Yacht Club" /></a></div>
<div><a href="/sail/sailing-clubs/national-yacht-club"><img src="/images/news_content_images/nyc_sidebutton_flag.png" alt="National Yacht Club " /></a></div>
<div><a href="/sail/sailing-clubs/royal-cork-yacht-club"><img src="/images/images/news_content_images/RCYC_sidebutton.png" alt="Royal Cork Yacht Club" /></a></div>
<div><a href="/sail/sailing-clubs/royal-irish-yacht-club"><img src="/images/images/news_content_images/RIYC_sidebutton.png" alt="Royal Irish Yacht club" /></a></div>
<div><a href="/sail/sailing-clubs/royal-st-george"><img src="/images/news_content_images/rstg_sidebutton.png" alt="Royal Saint George Yacht Club" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Brokers</h3>
<div class="custom side-buttons blue-title">
<div class="itemBody"><a href="/resources/crosshaven-boatyard"><img src="/images/cby_sidebutton.png" /></a></div>
<div class="itemBody"><a href="/resources/bj-marine"><img src="/images/bjmarine_sidebutton.png" /></a></div>
<div class="itemBody"><a href="/resources/marine-industry-news/trade-news/j-boats-grand-soleil"><img src="/images/grandsoleil_sidebutton.png" /></a></div>
<div class="itemBody"><a href="/resources/marine-industry-news/trade-news/leinster-boats"><img src="/images/leinster_sidebutton.png" alt="leinster sidebutton" /></a></div>
<div class="itemBody"><a href="/resources/mgm-boats"><img src="/images/banners/mgm_sidebutton.png" /></a></div>
<div class="itemBody"><a href="/resources/x-yachts-gb-irl"><img src="/images/xyachts_sidebutton.png" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Webcams</h3>
<div class="custom side-buttons blue-title">
<div><a href="/port-news/dublin-bay-news"><img src="/images/images/webcam_sidebutton.png" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Car Brands</h3>
<div class="custom side-buttons blue-title">
<div><a href="/resources/cars/subaru"><img src="/images/subaru_sidebutton.png" alt="subaru sidebutton" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Associations</h3>
<div class="custom side-buttons blue-title">
<div><a href="/sail/isa" style="background-color: white;"></a><a href="/sail/isa"><img src="/images/ISA_sidebutton_dob.png" alt="ISA sidebutton dob" /></a></div>
<div><a href="/sail/icra"><img src="/images/news_content_images/ICRA_sidebutton.png" alt="ICRA" title="ICRA" /></a></div>
<div><a href="/sail/offshore/isora"><img src="/images/news_content_images/isora_sidebutton.png" alt="isora sidebutton" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Events 2021</h3>
<div class="custom side-buttons blue-title">
<div><a href="/sail/olympic-sailing/tokyo-2020"><img src="/images/news_content_images/tokyo_sidebutton.png" /></a></div>
<p><a href="/sail/events/volvo-dun-laoghaire-regatta"><img src="/images/vdlr21_sidebutton.png" alt="vdlr21 sidebutton" /></a></p></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Sailmakers</h3>
<div class="custom side-buttons blue-title">
<div><a href="/resources/marine-industry-news/north-sails-ireland"><img src="/images/images/news_content_images/northsails_sidebutton.png" alt="northsails sidebutton" /></a></div>
<div><a href="/resources/marine-industry-news/uk-sailmakers-ireland"><img src="/images/news_content_images/uksails_sidebutton.png" alt="uksails sidebutton" /></a></div>
<p><a href="/resources/marine-industry-news/quantum-sails"><img src="/images/quantum_sidebutton.png" alt="quantum sidebutton" style="float: none;" width="525" role="figure" /></a></p></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Chandleries</h3>
<div class="custom side-buttons blue-title">
<div><a href="/resources/marine-industry-news/trade-news/ch-marine-chandlery"><img src="/images/banners/CHMarine-Afloat-logo.png" alt="CHMarine Afloat logo" /></a></div>
<div><a href="/resources/marine-industry-news/o-sullivan-s-marine"><img src="/images/osm_sidebutton.png" alt="osm sidebutton" /></a></div>
<div><a href="/resources/marine-industry-news/viking-marine"><img src="/images/525__130_afloat_banner.jpg" alt="https://afloat.ie/resources/marine-industry-news/viking-marine" /></a></div>
</div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Marinas</h3>
<div class="custom side-buttons blue-title">
<div><a href="/port-news/dublin-bay-news/dun-laoghaire-marina"><img src="/images/dlmarina_sidebutton.png" alt="dlmarina sidebutton" /></a></div></div>
</div>
<div class="moduletable side-buttons blue-title">
<h3>Featured Blogs</h3>
<div class="custom side-buttons blue-title">
<div><a href="/blogs/sailing-saturday-with-wm-nixon"><img src="/images/news_content_images/afloat_wmnixon_side.png" alt="W M Nixon - Sailing on Saturday" title="W M Nixon - Sailing on Saturday" /></a></div>
<div><a href="/blogs/tom-macsweeney"><img src="/images/news_content_images/podcast_sidebutton.png" alt="podcast sidebutton" /></a></div>
<div><a href="/blogs/mark-mansfield-on-sailing"><img src="/images/news_content_images/mansfield_sidebutton.png" alt="mansfield sidebutton" /></a></div>
<div><a href="/resources/afloat-boats-for-sale"><img src="/images/news_content_images/BSB_sidebutton.png" alt="BSB sidebutton" /></a></div>
<div><a href="/boats-for-sale/create-account"><img src="/images/news_content_images/sellingboat_sidebutton.png" alt="sellingboat sidebutton" /></a></div></div>
</div>
<div class="moduletable blue-title featured-stories">
<h3>Featured Stories</h3>
<div id="k2ModuleBox593" class="k2ItemsBlock  blue-title featured-stories">
<ul>
<li class="even">


<div class="item-image-outer">
<a class="moduleItemImage" href="/blogs/sailing-saturday-with-wm-nixon/item/48208-marcus-hutchinson-of-kinsale-howth-in-the-thick-of-it-in-vendee-globe-management">
<img src="/media/k2/items/cache/8ac2cbcc4668a40fc364be8e2fd3d7df_L.jpg" alt="Marcus Hutchinson of Kinsale &amp;amp; Howth in the Thick of it in Vendee Globe Management" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/blogs/sailing-saturday-with-wm-nixon/item/48208-marcus-hutchinson-of-kinsale-howth-in-the-thick-of-it-in-vendee-globe-management">Marcus Hutchinson of Kinsale &amp; Howth in the Thick of it in Vendee Globe Management</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">


<div class="item-image-outer">
<a class="moduleItemImage" href="/blogs/mark-mansfield-on-sailing/item/48198-how-will-covid-19-affect-yacht-racing-in-2021">
<img src="/media/k2/items/cache/fb51cabca063f6e75aea7f53e013deac_L.jpg" alt="How Will COVID-19 Affect Yacht Racing in 2021?" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/blogs/mark-mansfield-on-sailing/item/48198-how-will-covid-19-affect-yacht-racing-in-2021">How Will COVID-19 Affect Yacht Racing in 2021?</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even">

 
<div class="item-image-outer">
<a class="moduleItemImage" href="/inland/inland-waterways/item/48180-chief-executive-officer-waterways-ireland-an-exciting-challenging-leadership-opportunity">
<img src="/media/k2/items/cache/25e982f4174aadffcca1f19b065afd5e_L.jpg" alt="Chief Executive Officer,&nbsp;Waterways Ireland: An Exciting &amp;amp; Challenging Leadership Opportunity" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/inland/inland-waterways/item/48180-chief-executive-officer-waterways-ireland-an-exciting-challenging-leadership-opportunity">Chief Executive Officer, Waterways Ireland: An Exciting &amp; Challenging Leadership Opportunity</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="odd">


<div class="item-image-outer">
<a class="moduleItemImage" href="/resources/marine-industry-news/uk-sailmakers-ireland/item/48169-uk-sailmakers-on-how-to-optimise-a-j-109-for-irc-rating">
<img src="/media/k2/items/cache/523e985bdd0c7875bf70cc32e2e11a58_L.jpg" alt="UK Sailmakers on How to Optimise a J/109 for IRC Rating" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/resources/marine-industry-news/uk-sailmakers-ireland/item/48169-uk-sailmakers-on-how-to-optimise-a-j-109-for-irc-rating">UK Sailmakers on How to Optimise a J/109 for IRC Rating</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
<li class="even lastItem">


<div class="item-image-outer">
<a class="moduleItemImage" href="/blogs/sailing-saturday-with-wm-nixon/item/48151-ireland-s-high-performance-olympic-sailors-the-ultimate-self-isolating-bubble">
<img src="/media/k2/items/cache/481de0db0f2b746d27ff7f1358770ba0_L.jpg" alt="Ireland&#039;s High Performance &amp;amp; Olympic Sailors: The Ultimate Self-Isolating Bubble" />
</a>
</div>
<div class="item-title-outer">
<a class="moduleItemTitle" href="/blogs/sailing-saturday-with-wm-nixon/item/48151-ireland-s-high-performance-olympic-sailors-the-ultimate-self-isolating-bubble">Ireland's High Performance &amp; Olympic Sailors: The Ultimate Self-Isolating Bubble</a>
</div>




<div class="clr"></div>
<div class="clr"></div>




<div class="clr"></div>
</li>
</ul>
</div> </div>
<div class="moduletable">
<div class="custom">
<p><a href="/donate"><img src="/images/ctas/donate-sidebar.jpg" alt="Please show your support for Afloat by donating" title="Please show your support for Afloat by donating" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-menu-bg">
<div class="container">
<div class="row">
<div class="footer-menu col-sm-12">
<div class="moduletable">
<ul class="nav menu mod-list">
<li class="item-1800 alias-parent-active deeper parent"><a href="/sail">Sail</a><ul class="nav-child unstyled small"><li class="item-1801"><a href="/sail/sailing-clubs">Clubs</a></li><li class="item-1802"><a href="/sail/sailing-classes">Classes</a></li><li class="item-1803"><a href="/sail/youth-sailing">Youths</a></li><li class="item-1804"><a href="/sail/offshore">Offshore</a></li><li class="item-1823"><a href="/sail/cruising">Cruising</a></li><li class="item-1805"><a href="/sail/events">Sailing Events</a></li><li class="item-1824"><a href="/sail/olympic-sailing">Olympic Sailing</a></li><li class="item-1825 current active"><a href="/sail/tall-ships">Tall Ships</a></li></ul></li><li class="item-1806 deeper parent"><a href="/power">Power</a><ul class="nav-child unstyled small"><li class="item-1807"><a href="/power/ribs">RIBs</a></li><li class="item-1808"><a href="/power/powerboat-racing">Powerboats</a></li><li class="item-1809"><a href="/power/power-events">Events</a></li></ul></li><li class="item-1810 deeper parent"><a href="/watersport">Watersport</a><ul class="nav-child unstyled small"><li class="item-1815"><a href="/watersport/angling">Angling</a></li><li class="item-1816"><a href="/watersport/waterskiing">Waterskiing</a></li><li class="item-1817"><a href="/watersport/kayaking">Kayaking</a></li><li class="item-1818"><a href="/watersport/rowing">Rowing</a></li><li class="item-1819"><a href="/watersport/diving">Diving</a></li><li class="item-1820"><a href="/watersport/surfing">Surfing</a></li><li class="item-1821"><a href="/watersport/canoeing">Canoeing</a></li><li class="item-1822"><a href="/watersport/kitesurfing">Kitesurfing</a></li></ul></li><li class="item-1811 deeper parent"><a href="/safety">Safety</a><ul class="nav-child unstyled small"><li class="item-1826"><a href="/safety/coastguard">Coastguard</a></li><li class="item-1827"><a href="/safety/lifeboats">Lifeboats</a></li><li class="item-1828"><a href="/safety/marine-warning">Warnings</a></li><li class="item-1829"><a href="/safety/rescue">Rescue</a></li><li class="item-1830"><a href="/safety/water-safety">Water Safety</a></li><li class="item-1831"><a href="/safety/mcib">MCIB</a></li></ul></li><li class="item-1812 deeper parent"><a href="/inland">Inland</a><ul class="nav-child unstyled small"><li class="item-1832"><a href="/inland/inland-waterways">Waterways</a></li><li class="item-1833"><a href="/inland/brian-goggins-inland-blog">Inland Blog</a></li></ul></li><li class="item-1813 deeper parent"><a href="/port-news">Ports</a><ul class="nav-child unstyled small"><li class="item-1834"><a href="/port-news/dublin-bay-news">Dublin Bay</a></li><li class="item-1835"><a href="/port-news/cork-harbour-news">Cork Harbour</a></li><li class="item-1836"><a href="/port-news/shannon-estuary">Shannon Estuary</a></li><li class="item-1837"><a href="/port-news/belfast-lough">Belfast Lough</a></li><li class="item-1838"><a href="/port-news/port-and-shipping-news">Ports &amp; Shipping</a></li><li class="item-1839"><a href="/port-news/cruise-liners">Cruise Liners</a></li><li class="item-1840"><a href="/port-news/fishing">Fishing</a></li><li class="item-1841"><a href="/port-news/irish-marinas">Irish Marinas</a></li></ul></li><li class="item-1814 deeper parent"><a href="/marine-environment">Environment</a><ul class="nav-child unstyled small"><li class="item-1842"><a href="/marine-environment/marine-science">Marine Science</a></li><li class="item-1843"><a href="/resources/marine-industry-news/power-from-the-sea">Marine Power</a></li><li class="item-1844"><a href="/marine-environment/marine-wildlife">Marine Wildlife</a></li><li class="item-1845"><a href="/marine-environment/weather">Weather</a></li><li class="item-1846"><a href="/marine-environment/coastal-notes">Coastal Notes</a></li></ul></li><li class="item-1864 deeper parent"><a href="/boats-for-sale">Boats For Sale</a><ul class="nav-child unstyled small"><li class="item-1907"><a href="/boats-for-sale/sailing-cruisers">Sailing Cruisers</a></li><li class="item-1909"><a href="/boats-for-sale/dinghies-one-designs">Dinghies &amp; One Designs</a></li><li class="item-1910"><a href="/boats-for-sale/motor-cruisers">Motor Cruisers</a></li><li class="item-1911"><a href="/boats-for-sale/ribs">RIBs</a></li><li class="item-1912"><a href="/boats-for-sale/speed-boats">Speed Boats</a></li><li class="item-1913"><a href="/boats-for-sale/fishing-boats">Fishing Boats</a></li><li class="item-1914"><a href="/boats-for-sale/punts-tenders">Punts &amp; Tenders</a></li><li class="item-1906"><a href="/boats-for-sale/commercial">Commercial</a></li></ul></li></ul>
</div>
</div>
</div>
</div>
</div>
<div class="footer-text-bg">
<div class="container">
<div class="row">
<div class="footer-left col-sm-6">
<div class="moduletable">
<div class="custom">
<div><a href="/"><img src="/images-2/afloat-logo-grey.png" alt="Afloat" class="img-responsive" title="Afloat" /></a> <span class="text">Ireland's Sailing and Boating Magazine</span></div></div>
</div>
<div class="moduletable">
<div class="custom">
<p><a id="donate" style="display: none;" href="#spucontentdonate">SPUPOPUPNO1</a>

<script language="javascript" type="text/javascript">
<!--
	var fshowMsg = true;

function spu_createCookie(name, value, days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}

function spu_readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) {
			if (c.substring(nameEQ.length,c.length).length == 0) return "noname";
			return c.substring(nameEQ.length,c.length);
		}
		if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
	}
	return null;
}


jQuery(document).ready(function() {
	
			
		var cookieRet = spu_readCookie('spu_cookiedonate');
		
		if(!cookieRet) {
			// Cookie not found, set cookie expiration and show message
			var persistance = 7;
			
			spu_createCookie('spu_cookiedonate', 'donate', persistance);
		} else {
			// Cookie exists, skip message
			fshowMsg = false;
		}
		
			
	jQuery('.donate').fancybox({
	
				
		'titleShow'			: true,
		'scrolling'			: 'auto',
		'transitionIn'		: 'elastic',
		'transitionOut'		: 'elastic',
		'speedIn'			: '300',
		'speedOut'			: '300',
		'hideOnOverlayClick': false,
		'hideOnContentClick': false,
				'showCloseButton'	: false,
		'titlePosition' 	: 'inside',
		'titleFormat'		: formatTitle,
						'title'				: jQuery('#fancybox-wrap>div').html()+' ',
				'autoDimensions'	: true,
						'resizeOnWindowResize'	: true,
		'centerOnScroll'	: true,
		'overlayShow'		: true,
		'overlayOpacity'	: 0.3,
		'overlayColor'		: '#666'
		
				
				}
	);
	
	jQuery(document).on('click', '#donate', function(event){	//jQuery(document).on('click', '#donate', function(event){
		jQuery('.donate').trigger('click');
	});
		
});
function formatTitle(title, currentArray, currentIndex, currentOpts) {
	var lbl = 'Image # of #';

	var lblsplit = lbl.split(' ');
	if (lblsplit.length != 4) {
		lblsplit[0] = 'Image';
		lblsplit[2] = 'of';
	}
		
	var sh = '<div style="text-align: left;"><span style="float: right;height: 22px;background: url(/plugins/content/simplepopup/simplepopup/fancybox/closelabel.gif) no-repeat right center;padding-right: 20px; cursor: pointer;"  onclick="jQuery.fancybox.close();">';
	sh += '<a href="javascript:;" onclick="jQuery.fancybox.close();">';
	//sh += '<img src="/plugins/content/simplepopup/simplepopup/fancybox/closelabel.gif" />';
	sh += '<div style="position: relative; top: 4px; font-size: 14px; font-family: Helvetica,Arial,sans-serif; font-weight: bold; color: #888;">CLOSE</div>';
	sh += '</a></span>' + (title && title.length ? '<b style="display: block; margin-right: 80px;">' + title + '</b>' : '' ) + (lbl && lbl.length ? lblsplit[0] + ' ' + (currentIndex + 1) + ' ' + lblsplit[2] + ' ' + currentArray.length : '');
	sh += '</div>';
	
    return sh; 
}
-->
</script>
<a class="donate" style="display:none;" href="#spucontentdonate">SPUPOPUPNO1</a>

<div id="spuSimplePoPup" style="display: none;">
<div id="spucontentdonate" class="spu_content" style="text-align: center;">
</p>
<p>Stormy seas rock our boat<br />But we are still very much Afloat<br />You can help this website for our boating nation<br />By joining our crew and making a small donation.</p>
<p>(if you have already donated, very many thanks indeed)</p>
<p><a href="/donate">Read more here</a></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="hosted_button_id" value="K8WMH5KTL38FQ" /> <input type="image" src="/images/ctas/donate-button.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /> <img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" /></form>
<p> </div>
</div>
<script language="javascript" type="text/javascript">
<!--
jQuery(document).ready(function() {
	// If pop on load then trigger click on link
	if (fshowMsg) {
					jQuery('#donate').trigger('click');
			}
});
-->
</script>
</p></div>
</div>
</div>
<div class="footer-right col-sm-6">
<div><p>Copyright &#169; 2020 Baily Publications Ltd <a href="/terms-and-conditions">Terms and Conditions</a></p></div>
</div>
<div class="footer-bottom col-sm-12">
<div class="moduletable cookies">
<div class="custom cookies">
<p>Our site uses <a href="/terms-and-conditions">cookies</a>. If you're not happy about that please hit your back button.</p></div>
</div>
<div class="moduletable developed-by">
<div class="custom developed-by">
<p><a href="https://www.redevolution.com" target="_blank" rel="nofollow noopener">Website built by <img style="width: 18px; height: 16px;" title="Website built by Red Evolution" src="https://www.redevo.com/footer-logos/red-evo-icon-dark-grey.svg" alt="Website built by Red Evolution" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            jQuery( ".search-filters" ).accordion({
                header: "h3",
                collapsible: true,
                active: 2
            });
        </script>
<script src="/templates/afloatbootstrapsass/js/masonry.pkgd.min.js?v=1.1"></script>
<script src="/templates/afloatbootstrapsass/js/imagesloaded.pkgd.min.js?v=1.1"></script>
<script type="text/javascript">
            // init Masonry
            var $grid = jQuery('.grid').masonry({
                itemSelector: '.grid-item',
                percentPosition: true
            });
            // layout Masonry after each image loads
            $grid.imagesLoaded().progress( function() {
                $grid.masonry('layout');
            });
            // init Masonry
            var $item = jQuery('.itemList > div').masonry({
                itemSelector: '.itemContainer',
                percentPosition: true
            });
            // layout Masonry after each image loads
            $item.imagesLoaded().progress( function() {
                $item.masonry('layout');
            });
        </script>
<script src="/templates/afloatbootstrapsass/js/jquery.matchHeight-min.js"></script>
<script type="text/javascript">
            jQuery(function() {
                jQuery('.footer-menu ul.menu li.parent').matchHeight();
                jQuery('.boat-details .custom-field').matchHeight();
                jQuery('.bfs-latest-boats .rsdir-newest-entry .rsdir-newest-entry-title').matchHeight();
                jQuery('.bfs-featured-boats .carousel-entry .carousel-entry-title').matchHeight();
                jQuery('.landing-page .right-col-wide-bg .moduletable').matchHeight();
            });
        </script>
</body>
</html>